[pmwiki-users] Suddenly can't edit, create new pages

Steven Benmosh wordz2u at gmail.com
Sat Jan 30 10:36:56 CST 2010

It is a dedicated server, connected to a residential line. I have made
updates a few weeks ago, but the problem started some time in the last two
days, as I have added files quite recently with success, and only
experienced the problem this morning.

BTW, our internet connection is sketchy, so it may be that the server is
inaccessible at times. I apologize for this problem.

I think config.php is working, since I can visit other pages and other wikis
in the farm just fine, and i can log in, just not create or edit the files.

Tell me which log file to use. I won't have access to the server for a
couple of days, but will check it when I do.

Thanks for your help.

On Sat, Jan 30, 2010 at 10:14 AM, DaveG <pmwiki at solidgone.com> wrote:

> What do you see in the log file (probably via cPanel)? If there are no
> entries, put an echo statement in config.php, to at least determine that
> some processing is taking place.
> Is this a shared hosting environment? If so it might be worth checking to
> see if any changes were made to the server -- perhaps an upgrade to PHP or
> Apache?
>  ~ ~ Dave
> On 1/30/2010 2:23 AM, Steven Benmosh wrote:
>> Something strange happened to me today.
>> I tried to create a couple of new pages in the wiki. The way I do it is
>> create a new name in an existing group, for example
>> http://www.words2u.net/pmwiki/?n=Restaurants.NewPage which is NewPage in
>> the Restaurants group. I get the message that the page does not exist,
>> then click 'Edit' and am directed to the new page in edit mode.
>> Today, I tried it and it did not work - the browser simply says
>> 'loading', then take forever to give me the password entry page, but
>> after that, nothing happens. It just grinds and nothing happens.
>> The same happens when I click on Edit of an existing page, or copy the
>> link and place it in the browser directly.
>> I am not sure what is causing that all of a sudden, and how to check
>> and/or repair it. Clearly restarting the web server does not work... I
>> have not changed, to the best of my knowledge, anything in PmWiki or the
>> web site.
>> I have no problem reading pages on the site. I restarted apache, and
>> while I get a warning (nothing new, it does not like my settings) apache
>> restarts and does serve web pages.
>> apache2: Could not reliably determine the server's fully qualified
>> domain name, using for ServerName
>>  > [Sat Jan 30 00:15:11 2010] [warn] NameVirtualHost *:0 has no
>> VirtualHosts
>> Any idea how to investigate further?
>> Z.
>> --
>> Check out my web site - www.words2u.net <http://www.words2u.net>
>> _______________________________________________
>> pmwiki-users mailing list
>> pmwiki-users at pmichaud.com
>> http://www.pmichaud.com/mailman/listinfo/pmwiki-users
>> Internal Virus Database is out of date.
>> Checked by AVG - www.avg.com
>> Version: 9.0.707 / Virus Database: 270.14.69/2508 - Release Date: 11/17/09
>> 02:40:00

Check out my web site - www.words2u.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.pmichaud.com/pipermail/pmwiki-users/attachments/20100130/7150ba58/attachment.html 

More information about the pmwiki-users mailing list