[pmwiki-users] Suddenly can't edit, create new pages

Steven Benmosh wordz2u at gmail.com
Sat Jan 30 01:23:24 CST 2010

Something strange happened to me today.

I tried to create a couple of new pages in the wiki. The way I do it is
create a new name in an existing group, for example
http://www.words2u.net/pmwiki/?n=Restaurants.NewPage which is NewPage in the
Restaurants group. I get the message that the page does not exist, then
click 'Edit' and am directed to the new page in edit mode.

Today, I tried it and it did not work - the browser simply says 'loading',
then take forever to give me the password entry page, but after that,
nothing happens. It just grinds and nothing happens.

The same happens when I click on Edit of an existing page, or copy the link
and place it in the browser directly.

I am not sure what is causing that all of a sudden, and how to check and/or
repair it. Clearly restarting the web server does not work... I have not
changed, to the best of my knowledge, anything in PmWiki or the web site.

I have no problem reading pages on the site. I restarted apache, and while I
get a warning (nothing new, it does not like my settings) apache restarts
and does serve web pages.

apache2: Could not reliably determine the server's fully qualified domain
name, using for ServerName
> [Sat Jan 30 00:15:11 2010] [warn] NameVirtualHost *:0 has no VirtualHosts

Any idea how to investigate further?

Check out my web site - www.words2u.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.pmichaud.com/pipermail/pmwiki-users/attachments/20100130/2c1652d0/attachment.html 

More information about the pmwiki-users mailing list